/*Menu*/
   
 
  Crear admins en tu server
 
        Como crear un admin en tu server


En este tutorial se les explicara como crear un Admin y un Moderador en su servidor de Counter Strike 1.6


Tienes que tener el Amx Mod X instalado

Primero:

Tienes que dirigirte a:

C:/Archivos de Programa/Valve/cstrike/addons/amxmodx/configs


En esa carpeta tienes que abrir el archivo users.ini



Una vez abierto, dirigete al final del archivo, en ese lugar es donde editaras

Tienes que colocar lo siguiente:

 "Mi_nombre" "Mi_password" "abcdefghijklmnopqrstu" "a"

Quedaria asi:




Guargar y cerrar, con eso el admin ya esta creado



              Creando un moderador

Para crear un Moderador tienes que dirigirte a:

C:/Archivos de Programa/Valve/cstrike/addons/amxmodx/configs

En esa carpeta tienes que abrir el archivo
users.ini





Una vez abierto, dirigete al final del archivo, en ese lugar es donde editaras

Debajo de la cuenta del Administrador crearas la del Moderador

Para la cuenta del Moderador tienes que colocar:

"Nombre_del_Mod" "Password_del_mod" "bcdefghij" "a"

Quedaria asi:



Guargar y cerrar, con eso el Moderador ya esta creado


          Para Loguearse en el server

Una vez que ya estan creadas todas las cuentas (de Admins como de Mods) procedemos a loguearnos en el juego.

Mientras jugamos en nuestro server, abrimos la consola y ponemos lo siguiente:

setinfo "_pw" "tu_contraseña"
name "tu_nombre"


Quedaria asi:





Comentarios hacia esta página:
Comentado por Rodrigo( anm11hotmail.com ), 27-07-2013, 04:14 (UTC):
:- :-

Comentado por The_Boy_X( tu_sabes_morgan12hotmail.com ), 28-02-2012, 03:14 (UTC):
gracias... muy buena la pagina, los tuto, y espacios bien detallados...

Comentado por ByFu3g0( byfu3g0hotmail.com ), 21-05-2009, 00:51 (UTC):
Disculpa me dice cuando pongo un comando en la console me dice que no es valido algo asi

Comentado por /purooeelectroo.-( soi.herr.-live.com.ar ), 10-04-2009, 15:55 (UTC):
mm che no puedom entrar me dice usage:setinfo key value algo asi

Comentado por / reetrohueqoo.-( soi.herr.-live.com.ar ), 24-02-2009, 23:27 (UTC):
che yo tengo windows vista y me dice q ahi un error dice q me acegure q la ruta de axeso este bien

Comentado por juanfra( juanfra-mrchotmail.com ), 15-02-2009, 23:33 (UTC):
mira cuando abro uses.ini
me tira un error que dice
el nombre del archivo,directorio o etiqueta no es valido.
que ago??



Añadir comentario acerca de esta página:
Tu nombre:
Tu dirección de correo electrónico:
Tu página web:
Tu mensaje:

 
  Hoy habia 5 visitantes (18 clics a subpáginas) ¡Aqui en esta página!  
 
=> ¿Desea una página web gratis? Pues, haz clic aquí! <=
Page copy protected against web site content infringement by Copyscape
---